Provisoning Gateway with SSO activated

What is the procedure for connecting a new gateway when SSO is enabled in an Tulip instance?


hello @youri.regnaud, we do not currently support SSO for Gateways. you’d still need to authenticate it using an email.

thanks for posting!!

But it doesn’t work, we have to desactivate SSO to connect a new gateway. And if you disable SSO all activate stations are disabled too…

OK, thanks for clarifying @youri.regnaud.

have you previously configured a user with a username & password?? if you could email directly, someone from the team will be able to support you with this