Connection Setup Error: Host resolved to ::1, which is forbidden

I’m setting up my Tulip instance with another app called Inmation. I’m receiving this error when setting up the Tulip connector: “Address localhost resolved to ::1, which is forbidden.” I’m using the configurations of the Inmation connector (picture attached) when setting up the Tulip connector, but it results in this error. Any help would be appreciated in getting this moving forward. Thank you!

Inmation Connector Settings

Hi Derrick,

Happy to see you are exploring integrations with Tulip!
The localhost address is local to your machine only; therefore, the Cloud Connector Host cannot establish communication.
For these scenarios we offer an On-Prem Connector Host (OPCH).
This Tulip KB article provides an overview of OPCH and how to request credentials for an OPCH install.

Once installed, you should be able to change the “Running On” selection from Cloud Connector Host to the newly installed OPCH and test communication with the Inmation service.

Hope this helps!


Thank you for the quick response! For the within the OPCH Name, can that be a name that I choose or can I find that in any documentation?

Of course! The OPCH name is a name you choose and can be seen in the Tulip Account Settings - Connectors once credentials are provisioned.

1 Like