Clarify single and multi select datasource fields

Currently in the single select and multiselect widgets there are two identically labeled Datasource fields. The first means the data variable to store the selected value and the second means the source of the list for the widget. Can you change their names to make it clearer? Maybe make the first ‘Output Datasource’ and the second ‘List datasource’?