Failed to Start Video

Good day all, thank you in advance for visiting this question.

Having a bit of trouble here setting up vision. It may be a hardware issue but image input data source has worked fine in the past. I do not think it is a trigger issue. The goal is to capture a photo and transition to the next step simultaneously.



As you can see, Under RGB Camera, the configuration runs and never gets connected. Not sure how to go about this. Sorry the details here may be vague, I will be more than happy to go in any detail that could bring a solution to this issue.

If anyone has had this experience and was successful with a solution, please reach out or post here.

Best regards and thank you again,

Hey Folks, wanted to circle back to this one. I spoke with @don.feeney at office hours and was able to resolve this problem.

1 Like

John! This was a bit tricky for me, tried a good bit on this but you resolved the issue. Definitely great seeing you again in office hours, very intelligent always great to hear your walk throughs.

1 Like

So I was having the same problem after I updated the player @John are you saying that the problem is fixed? When I tried vision on my other installed stations with the latest player update It still was not working.

@Reshef.Gadot and @saifvazir, any sense why this would happen?

@Shrmnatr, your problem here is likely different than the one in the original user. You’re using vision w/ everything configured and functional, the original poster was trying to use vision as in image capture widget w/o an external camera setup.

Hi @Shrmnatr

Is this the issue that we solved or a new one?
There was a version miss-alignment that was solved with Tulip player 2.2.0 and factory version r253.
Do you have this issue after upgrading to this version?

Hey @Reshef.Gadot ,
I tried upgrading the player to 2.2.0 and am having the same problem we fixed with cameras at this new version.

Attached are images of the versions of our instance and app player.

Same error log too: