Reading Error in Export/Read Table CSV

Hi :tulip:

When I open an exported table in Excel, the words with Accent registered in Spanish do not load correctly. For example: “…o Mampara está mal.”

The “está” has an accent and when I export the file, the word loads like this: “está”.

There are many words in Spanish with these cases, the only option I have at the moment is to write with spelling mistakes (no accents). Do you have any other recommendations?

By the way, the words are correctly recorded in the Tulip Tables, with or without Accent:

Capture 3

Hey @Jhondy -

This one felt familiar to me, and I found the thread this reminded me of [see @amits comment at the bottom]:

It looks like we have seen something similar before with hebrew characters which is just related to how excel on windows handles this character encoding. Amit was able to get around this by save-as-ing the file to the utf-8 with BOM encoding format.

I would be curious to see if this fixes your issue-


1 Like


To get around this problem, I prefer to open CSV file with this way:

Excel → Blank workbook → Data → Get Data From Text/CSV → Select the CSV file/Import → Load

In this way, Excel seems to autodetect the text encoding.


1 Like

Thanks for the information @Pete_Hartnett , this time I find more useful to me the option shared by @remi.bayon

It works very well to load exported files. It’s not something I’m going to use that many times a week, it’s enough for me.

1 Like