Unable to see last Variable or Record Placeholder in "Test App in Developer Mode"

Was testing an app trying to make sure it worked, and I realized I couldn’t see all the info on the bottom-left pane that contains “Variables” and “Record Placeholders”

In this picture, you can see the last two visible record placeholders are labeled as Ne… Record and Epi… Record

But in reality there should be a final one called Li… Record

Same thing happens in the variables section in the bottom-left pane. It’s a little hard to see, but there is a icon/bubble right at the very end of the the list. That variable exists, but I cannot click it.


Thanks for the screenshots. This might be too simple of a solution, but have you tried expanding the browser to fullscreen mode? This issue sometimes happens to me as well, where variables are hiding in an “unscrollable zone” on windowed mode.

Hi Sydney,

Yes, I have tried full screen mode. I don’t know if you can try it, but can you add more variables until you have to scroll down even in full screen? That’s what seems to be causing the issue for me. Though, shouldn’t I be able to use the scroll bar to scroll down and see everything, regardless of window size?

And I don’t think it makes a difference, but I am using a Windows computer.

The only way I’ve been able to get around this is using a vertical monitor, but I’d like it if I didn’t need the work around.

Thank you!

Ahh, I see now.

Thank you for pointing this out–this was a great catch! I brought this up with the product team and submitted a bug ticket.