Tulip player is getting stuck at loading screen

Anyone is facing Tulip player problems? After the latest release our Tulip player is getting stuck at first screen and never progress from that screen. It’s an intermittent issue though and hard to reproduce each time. Anyone facing similar issue?

Hi @sandeep.ingale -

I know you are in contact with Tulip support regarding this and they are working on it! In the meantime, if anyone else is experiencing these issues, feel free to chime in on this thread so we can help / get you in with Tulip Support.

@Beth Yes we are working with support team. Wanted hear back from community if they’ve also experienced similar problem.

1 Like

Hi, we do have the same problem in our instance as well.
We are running Tulip Player mostly on mobile devices (iOS and Android).
Most times, the first app loading went well. But if we kill Tulip app and reopen, it will take very long time to load.

We tried to use the “Reload” button from the Mobile App Menu (swipe left).
Sometimes it worked, and some did not.

Current solution: we need to wait for some time-out period (could be as long as 30 minutes).
After that we can load Tulip app again without any problem.

@Beth Any findings so far ?

Hi @Nattika an @sandeep.ingale -

The team has identified the issue and created a fix for this! It will be going out tonight on r275.1. If this is causing enough disruption that you need a fix sooner, you can reach out directly to Tulip Support and they can roll you back to r274.5 right away.

Thank you for letting us know about this issue!

Our instance is now on Version: r275
Deploy Date: March 22, 2024 7:52 AM.

But we will be rolling back to a version older within 1 hour, due to other technical issues.

Let’s see if we still have the same problem with the Tulip Player loading screen.

Understood, this should resolve your issue but keep us posted if there is anything else we can help with. And the release deploying tonight is a point release so it will be r275.1 and will include the fix for this! Sorry for any confusion with that.

Thanks a lot. I hope the player gets better tomorrow.
We’ve been helping the end users to debug this problem for a week now.
Glad to see this news from Tulip!

1 Like

Hi Nattika,

Tulip team has released a fix for our instance on Friday night and we tested on Saturday and till now everything works great. Issue seems to be fixed in latest version.


Closing this thread as this bug has been fixed on Release 276 - April 2024 :tada:

1 Like